[jira] [Commented] (AVRO-2920) Remove python2 polyfills

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (AVRO-2920) Remove python2 polyfills

Dave Cole (Jira)

    [ https://issues.apache.org/jira/browse/AVRO-2920?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17345590#comment-17345590 ]

Michael A. Smith commented on AVRO-2920:
----------------------------------------

We can close this. The rest of the work will be the long tail, and mostly stylistic.

> Remove python2 polyfills
> ------------------------
>
>                 Key: AVRO-2920
>                 URL: https://issues.apache.org/jira/browse/AVRO-2920
>             Project: Apache Avro
>          Issue Type: Task
>          Components: python
>            Reporter: Michael A. Smith
>            Assignee: Michael A. Smith
>            Priority: Major
>
> AVRO-2914 Removed Python 2 support officially. This is a follow-on ticket to remove specific polyfills that were in place to support Python 2. They are no longer necessary and just add complexity to the code.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)